impianto SAT – Colpa dello switch o del decoder?

Maggio 2009.
Dopo aver letto i test pubblicati su Eurosat ho acquistato un Golden Interstar 890 HD e sostituito il vecchio impianto dual feed 13+19 con un multifeed da 5 LNB collegati ad uno switch Emp Centauri 8x1 P.168-W V2 (S8/1PCPV2-W2) così configurato:

Ingresso    Posizione     LNB       
1                1° Ovest      Konig Single 0,2 dB
2
                4,8° Est       Megasat Diavolo Single 0,1 dB
3
               13° Est      Humax One Cable SCR/Universal 0,3 dB
              19,2° Est      Konig Single 0,2 dB
5
               28,2° Est      Megasat Diavolo Single 0,1 dB

Non sono riuscito a configurare in nessun modo il menu antenna setup del ricevitore per aver qualità oltre il 10% mentre lo stesso impianto funziona perfettamente con un decoder Technomate 1000 D con qualità superiore all’80% impostato in modalità DiSEqC 1.1 (1/16 - 2/16 - 3/16 - 4/16 - 5/16). Dove sbaglio?
G.C.

Innanzitutto le consigliamo di collegare ad ogni ingresso inutilizzato dello switch Emp l’apposito terminatore da 75 ohm.

Fatto questo, se ogni tentativo di configurazione non andasse a buon fine (utilizzando però il DiSEqC 1.1 e non l’1.0 che può gestire al massimo 4 LNB) e tenuto conto del perfetto funzionamento con il Technomate 1000D, si potrebbe pensare ad una incompatibilità switch-decoder causata da un baco firmware, magari risolvibile con un upgrade, oppure da un guasto hardware che richiede la sostituzione del decoder.

Sarebbe interessante anche verificare il funzionamento con un terzo decoder oppure utilizzare uno switch DiSEqC a 4 ingressi eliminando uno degli LNB.

Pubblica i tuoi commenti